Honda Rebel 300 & 500 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have 620 miles on a 2018 500 non abs. Story is, I went out for a Cruze like normal around town. As as I went into 2 gear normally, at mid rpm, I heard something vibrating on the bike. It went away as I moved through 2nd into 3rd. About the same rpm as I was in second I heard it vibrating again. It sounded like it was coming from the front end of the bike. Like a part or bolt or wires were vibrating against the bike frame or tank. I can’t hear it at higher speeds due to the wind. Bike is perfect and running great beside that vibrating noise at a rpm range. Wondering if anyone else have experienced this. Going to get it checked by the dealership next with an oil change. Thanks.
 

·
Super Moderator
Joined
·
1,233 Posts
you might have a bolt somewhere loosening - if it were my bike i would find a large empty lot and drive back and forth trying to isolate the location of the noise - you can use the end of your boot to touch various parts of the bike while it's making the noise - also try prying back and forth on any parts you can reach with your hands - if you can stop the noise you can find the source
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for the advice. I took it down to the dealer and the maintenance guy came out and we went over the bike pretty good. We could not find anything bolt wise loose, but he did move some of the wires under the gauge that was a little loose out of there metal clip. And he moved the front break line that was touching the front fender. That could possibly been it bc I did not hear it on the ride home.
 
1 - 3 of 3 Posts
Top