Honda Rebel 300 & 500 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Ok so recently my Cmx300a has been acting up randomly it will bog down and pick itself right back up and chug along as if nothing has happened would appreciate some feedback this bike is starting to push me off a fn cliff as soon as I think ive found the problem it will act fine for a couple of days and then bam its acting up again
 

·
Registered
Joined
·
430 Posts
I have had a similar experience to this with another bike. The answer took some finding. In my case, it was a corroded wiring connection. It cut off one cylinder and then brought it back up causing backfiring. It blew the contents of the end can away completely.
 

·
Super Moderator
Joined
·
1,233 Posts
Ok so recently my Cmx300a has been acting up randomly it will bog down and pick itself right back up and chug along as if nothing has happened would appreciate some feedback this bike is starting to push me off a fn cliff as soon as I think ive found the problem it will act fine for a couple of days and then bam its acting up again
Do you have a warranty?

If not, best thing you can do is try wiggling wires all over the bike while it is running - see if you can make it stop. You may be able to narrow down the location of a loose connection if that's what it is. Also, when it happens while riding try flipping the ignition and emergency stop button, see it those have an effect. The key is trying to locate the source of the problem since this is a problem that you can't replicate at will.
 

·
Registered
Joined
·
121 Posts
The early CBR250R bikes had boggy behavior following a complete closure of the throttle. That should have been corrected by the time that they went to the 286 cc engine, but, maybe the "300 cc" engine had teething problems too. The problem was caused by a too lean injector setting to aid air quality compliance and to aid mpg. CEU reprogramming is one way to solve the problem, using a new fuel map.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
No mods to exhaust everything is stock I appreciate the feedback and ya know i layed the bike down and got it back up and it seemed fine i could crank it up but as soon as you went to put it into gear it would die and i found the problem and solution because of this forum and it was the kickstand kill switch so in order to get it home I bypassed it and since then no issues until I started working on it (of course as soon as I touch it everything goes to s**t) and doing the minor maintenance ex oil change clutch adjustment(probably the problem bc im an idiot) chain adjustment but the other day i was riding the sht out of it and once I started being easy i felt the exsposed clutch cable on top of the clutch and it was loose so I think ive just answered my own question(fn moron) but i doubt its electrical but its a possibility so before i take it to the dealer to get them to look at it ill check all of my connections
 
1 - 10 of 10 Posts
Top