Honda Rebel 300 & 500 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Bought the bike about a week ago, has about 150 miles. Loving every bit about it.
Quick question for long timers. Do you guys ever have issues "finding" a gear.
For example I pulled out of the gas station today, got stopped for a long time at a light (threw my bike into N). Then when I went to down shift it wouldn't find First. Then couldn't find second. So I pulled over and my Shift Lever's (by my foot) customer cover was pulled back. I figured that was the problem so I cut that to quickly get back on the road, but it was still having a hard time finding first for a little bit. (Wowie, Run on sentence).
But, just not to sure if it's something I'm doing or the bike.
Thanks! I look forward to many years on this thread!.
 

·
Registered
Joined
·
1,328 Posts
Hello Bear,

Welcome to The Forum.......

Ride Safe & Keep The Shiny Side Up.......

Check your clutch cable adjustment.......

Kenny G
 

·
Banned
Joined
·
247 Posts
Bought the bike about a week ago, has about 150 miles. Loving every bit about it.
Quick question for long timers. Do you guys ever have issues "finding" a gear.
For example I pulled out of the gas station today, got stopped for a long time at a light (threw my bike into N). Then when I went to down shift it wouldn't find First. Then couldn't find second. So I pulled over and my Shift Lever's (by my foot) customer cover was pulled back. I figured that was the problem so I cut that to quickly get back on the road, but it was still having a hard time finding first for a little bit. (Wowie, Run on sentence).
But, just not to sure if it's something I'm doing or the bike.
Thanks! I look forward to many years on this thread!.
When not moving and trying to put it in gear there are some times when I've had to roll forward or backwards a bit and then it would shift into 1st, but never had any issues getting it into any other gear, aside from an occasional 1st into N or 2nd in N, but that is more likely since I'm a newer rider.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #4
When not moving and trying to put it in gear there are some times when I've had to roll forward or backwards a bit and then it would shift into 1st, but never had any issues getting it into any other gear, aside from an occasional 1st into N or 2nd in N, but that is more likely since I'm a newer rider.
Yeah, I was able to ride it home (a couple miles), and i sat in the garage figuring if it was the clutch cable, gear linkage, or if it was the Gear Arm's boot causing a jam some how. **I get the joy of spending ~10 USD for a new Gear Arm w/ boot. I rode it to work, and there weren't any issues. Although sitting inside my warehouse and rolling it back and forth to get it into 1st helped. Seems like it a temperamental thing, or I'm doing something wrong.

Thanks
 
1 - 5 of 5 Posts
Top