Honda Rebel 300 & 500 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have the 2018 rebel300 with 1000 miles and towards the end of this past season it started having trouble shift into first from neutral then the shifter drops down below first gear and sticks, is anyone else having these issues? I spoke with the dealer I purchased from and they said it was a common problem but didn’t give any insight on how to fix it, any tips? Thanks all
 

·
Registered
Joined
·
45 Posts
Now, when you say from 1st to N, do you mean after you have come to a stop or while you're upshifiting?

From my ownership, this issue is "common". I'll roll into a parking spot backwards and I have to roll forward or backwards to get the shifter in it's "gate" before going to N.
There really isn't a fix. It is just more of a quirk that comes with the bike.
This also happens when going from N to 1st on occasion, but its rare, because I stay in 1st at lights unless its taking too long.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
It happens when I go to take off and when I go to up shift, it’s almost like the shifter drops below 1st gear and gets stuck there. When I spoke to the dealer they said it was common but I have to go in Monday to speak to their mechanic for more of an insight. I’m also wondering if this problem is present with the 500 models as well because I’m thinking of upgrading to that this spring.
 

·
Registered
Joined
·
1,329 Posts
It happens when I go to take off and when I go to up shift, it’s almost like the shifter drops below 1st gear and gets stuck there. When I spoke to the dealer they said it was common but I have to go in Monday to speak to their mechanic for more of an insight. I’m also wondering if this problem is present with the 500 models as well because I’m thinking of upgrading to that this spring.
Smitty,

I have never had a problem shifting my 500, or getting in and out of first or neutral.

Kenny G
 

·
Registered
Joined
·
367 Posts
It happens when I go to take off and when I go to up shift, it’s almost like the shifter drops below 1st gear and gets stuck there. When I spoke to the dealer they said it was common but I have to go in Monday to speak to their mechanic for more of an insight. I’m also wondering if this problem is present with the 500 models as well because I’m thinking of upgrading to that this spring.
The shifting linkage setup is different on the 500. Never had an issue as you are describing. I have 18K miles in just over a year on a '17 500
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thanks for the info, sounds like upgrading to the 500 might be a good choice. I’ve also noticed the 300 gets a bit of vibration in the grips and I think going from single cylinder in the 300 to dial in the 500 might help with that.
 

·
Registered
Joined
·
340 Posts
Thanks for the info, sounds like upgrading to the 500 might be a good choice. I’ve also noticed the 300 gets a bit of vibration in the grips and I think going from single cylinder in the 300 to dial in the 500 might help with that.
There is vibration on the 500 also.
 

·
Registered
Joined
·
185 Posts
Never experienced this shifting problem with our Rebel 500. Could this be a problem
unique with the Rebel 300?
 

·
Registered
Joined
·
7 Posts
I've only got 120 miles on my 300 non abs but I feel your pain. To go from neutral to first always requires a bit of movement backwards or forwards to get it to go into first. I have also noticed a slow to jerky engagement of 6th gear from 5th. Sometimes from going from 5th to 6th on the highway it doesn't engage at first but will grab it after the clutch is released and it is a bit unnerving to give it throttle and no gear is there then it grabs it. It has been laid down twice and i have ensured smooth clutch handle operation. Otherwise I am at a loss but I am getting my 100 mile service tomorrow so ill ask and see what they say.
 

·
Registered
Joined
·
7 Posts
Well, I got a well it just does that answer. I did ride about 60 miles yesterday and worked thru the gears. 5 to 6 shift stuck only once, all the other shifts were engaging like they should.
 
1 - 12 of 12 Posts
Top