Oil Discolored (dark red) Oil Level higher - Honda Rebel 300 & 500 Forum
 7Likes
  • 2 Post By 01-7700
  • 4 Post By 01-7700
  • 1 Post By Odin
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 07-11-2018, 06:38 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 12
Oil Discolored (dark red) Oil Level higher

Hello Forum, I did a oil & filter change only 1,532 miles ago. Yes I used MA certified oil 10-40 (can't find 10-30). This was my 2nd oil change using the same oil. I currently have 4,400 miles on the bike.
The problem is the oil has a dark RED tint to it AND the oil level is higher! It went from middle of sight glass to top mark on sight glass??? Oil level checked through site glass cold about every third ride.
Coolant level is perfect and has not changed. Coolant is blue & clean. I use Chevron or name brand gas 91 Octane.
What could be the issue here??? How is it even possible???
Two motorcycle riding friends took a look and have never seen anything like it. One suggested it could be crankcase / Evap contamination?

I guess I will do another oil and filter change to get a better look and see if the oil has a odd smell or any noticeable other factors.

PLEASE post your thoughts I will check back in after oil change and update post

JimsRebel300
jimsrebel300 is offline  
post #2 of 8 (permalink) Old 07-11-2018, 07:06 PM
Super Moderator
 
01-7700's Avatar
 
Join Date: Apr 2017
Location: Maine
Posts: 1,075
Garage
Have you got a helpful young son around that likes to help out and maybe put some AT fluid in there?
Lyoko and fujirio like this.

Keith from Maine USA - Rebel R1
01-7700 is online now  
post #3 of 8 (permalink) Old 07-11-2018, 10:20 PM
Senior Member
 
Join Date: Feb 2017
Posts: 814
Quote:
Originally Posted by jimsrebel300 View Post
Hello Forum, I did a oil & filter change only 1,532 miles ago. Yes I used MA certified oil 10-40 (can't find 10-30). This was my 2nd oil change using the same oil. I currently have 4,400 miles on the bike.
The problem is the oil has a dark RED tint to it AND the oil level is higher! It went from middle of sight glass to top mark on sight glass??? Oil level checked through site glass cold about every third ride.
Coolant level is perfect and has not changed. Coolant is blue & clean. I use Chevron or name brand gas 91 Octane.
What could be the issue here??? How is it even possible???
Two motorcycle riding friends took a look and have never seen anything like it. One suggested it could be crankcase / Evap contamination?

I guess I will do another oil and filter change to get a better look and see if the oil has a odd smell or any noticeable other factors.

PLEASE post your thoughts I will check back in after oil change and update post
what type of oil is it that you are using?
shortyg83 is online now  
post #4 of 8 (permalink) Old 07-12-2018, 01:46 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 12
Oil Used

Valvoline Motorcycle 4 stroke 10-40 Motorcycle oil with superior wet clutch protection. It is JASO, MA, meets or exceeds API SF/SG/SJ and out of the bottle looks just like any other motor oil.
(have not had the opportunity yet to change the oil stay tunes)

JimsRebel300
jimsrebel300 is offline  
post #5 of 8 (permalink) Old 07-16-2018, 01:48 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 12
Update on Dark Oil

Changed the oil yesterday (see Pictures) Unable to find answer so starting over.
BTW This is the oil I use and have been using.
Attached Thumbnails
Click image for larger version

Name:	20180713_111809.jpg
Views:	74
Size:	133.6 KB
ID:	24677   Click image for larger version

Name:	20180716_104029.jpg
Views:	73
Size:	110.3 KB
ID:	24679   Click image for larger version

Name:	20180716_104046.jpg
Views:	78
Size:	140.5 KB
ID:	24681  

JimsRebel300
jimsrebel300 is offline  
post #6 of 8 (permalink) Old 07-16-2018, 02:09 PM
Senior Member
 
fujirio's Avatar
 
Join Date: Apr 2018
Posts: 187
Quote:
Originally Posted by jimsrebel300 View Post
Changed the oil yesterday (see Pictures) Unable to find answer so starting over.
BTW This is the oil I use and have been using.


Which filter are you using?
fujirio is offline  
post #7 of 8 (permalink) Old 07-16-2018, 02:18 PM
Super Moderator
 
01-7700's Avatar
 
Join Date: Apr 2017
Location: Maine
Posts: 1,075
Garage
Quote:
Originally Posted by jimsrebel300 View Post
Changed the oil yesterday (see Pictures) Unable to find answer so starting over.
BTW This is the oil I use and have been using.
maybe you should switch to low pulp

Keith from Maine USA - Rebel R1
01-7700 is online now  
post #8 of 8 (permalink) Old 07-16-2018, 05:23 PM
Senior Member
 
Join Date: Feb 2018
Location: Maryland, U.S.
Posts: 722
Garage
Quote:
Originally Posted by 01-7700 View Post
maybe you should switch to low pulp
beat me to it, I was gonna say I think you should switch to another brand of OJ.

seriously though, good luck with the oil change this go around.
01-7700 likes this.
Odin is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
coolant level macjosh1 Engine Discussions 16 03-26-2018 05:18 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome