Radiator Fan not running (500cc) - Honda Rebel 300 & 500 Forum
 2Likes
  • 1 Post By Kenny G
  • 1 Post By Lyoko
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 08-25-2017, 08:36 PM Thread Starter
Junior Member
 
kozlojak's Avatar
 
Join Date: Jul 2017
Location: Canada
Posts: 10
Garage
Radiator Fan not running (500cc)

I have put about 500km on the bike(500cc) and I have not noticed the cooling fan come on at all, I always assumed that it only came on when it got hot enough. I watched a video today and the fan turned on as soon as the kill switch was switched on, is that correct or am I correct that it wont turn on if not needed? how often does it come on for other people?

Thanks
kozlojak
kozlojak is offline  
post #2 of 7 (permalink) Old 08-25-2017, 08:38 PM
Senior Member
 
Kenny G's Avatar
 
Join Date: May 2017
Location: Robson Ranch, Denton, TX USA 2017 Rebel 500
Posts: 1,329
Garage
Jak,

The only time I can tell if my fan is running is when I kill the engine, I can then hear the fan run until I turn the ignition key off.

When I turn the key on before I start the engine I have never heard the fan run.

Kenny G
Lyoko likes this.
Kenny G is offline  
post #3 of 7 (permalink) Old 08-25-2017, 10:24 PM
Senior Member
 
CueBaller's Avatar
 
Join Date: Mar 2017
Posts: 713
I think it depends on how hot the engine is.

I know it doesn't always come on, but I've noticed many times when I stop for gas on the way home from work that it comes on when I turn the key.

Sent from my SAMSUNG-SM-N920A using Tapatalk

2017 Honda Rebel 500 - Black
CueBaller is offline  
post #4 of 7 (permalink) Old 08-25-2017, 10:41 PM
Senior Member
 
Join Date: Feb 2017
Posts: 814
The fan is only on when the engine is hot. When you hit the kill switch if the engine was hot the fan would still be on until you turn the key off.
shortyg83 is offline  
post #5 of 7 (permalink) Old 08-26-2017, 04:49 AM
Senior Member
 
Join Date: Jul 2017
Location: UK
Posts: 108
Same here, fan comes on if i restart the engine within a few mins of being turned off. Its come on when i've left it running after a ride while i get helmet and gloves off and the garage door open, otherwise the wind chill is enough to cool the radiator. so if you leave it running for a few mins after a ride you should see it come on
Cuthbert is offline  
post #6 of 7 (permalink) Old 08-26-2017, 06:32 AM
Super Moderator
 
Lyoko's Avatar
 
Join Date: May 2017
Location: Europe - Norway
Posts: 1,655
Garage
Quote:
Originally Posted by Kenny G View Post
Jak,

The only time I can tell if my fan is running is when I kill the engine, I can then hear the fan run until I turn the ignition key off.

When I turn the key on before I start the engine I have never heard the fan run.

Kenny G
Same for me.
Kenny G likes this.
Lyoko is offline  
post #7 of 7 (permalink) Old 08-26-2017, 10:47 AM
Member
 
Shadow Shack's Avatar
 
Join Date: Apr 2017
Posts: 91
Garage
Park the bike with the engine revving, run it up to about 3-5K RPM in neutral and hold it for a few minutes. The fan should kick on.

If it doesn't you may have a bad sensor (which is located somewhere on the radiator, you can trace the wiring from the fan to the sensor).

"Ride Safe, Chop Safer" Motorcycles are not unsafe. However; they are extremely unforgiving of inattention, incompetence, ignorance, and stupidity.
http://shadow-shack.20m.com
Shadow Shack is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
No running lights KRCarCar 2017+ Honda Rebel Issues And Problems 20 03-27-2019 06:26 PM
500cc shim clearance jsonder Engine Discussions 3 04-29-2017 08:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome