funny noises - Honda Rebel 300 & 500 Forum
 1Likes
  • 1 Post By macjosh1
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-04-2017, 04:33 PM Thread Starter
Senior Member
 
Join Date: May 2017
Posts: 178
Garage
funny noises

so gotz some funny noises happening. has everyone heard the sound of an old Honda civic hatch back with a really cheap ebay fart can? picture that on a motorcycle. lol.


half throttle, 3/4 throttle accelerating, it sounds like a really long fart. and I am sure everyone experienced this, picture that really long fart, but with air bubbles, almost sounds like your butt cheeks are flapping as the gas is being expelled.


Basically what its sounding like. Only started doing it. Usually it just sounds like your red lining a lawn mower, but now its doing this. any thoughts? Don't think I was in too high a gear, actually pretty sure I wasn't. And I can't see the baffles clogged up already.


cmx300 non-abs 3600kms - 2237miles


Break-in period done, 3 oil changes done, chain checked etc
macjosh1 is offline  
post #2 of 5 (permalink) Old 07-04-2017, 04:53 PM
Senior Member
 
Join Date: Feb 2017
Posts: 814
Quote:
Originally Posted by macjosh1 View Post
so gotz some funny noises happening. has everyone heard the sound of an old Honda civic hatch back with a really cheap ebay fart can? picture that on a motorcycle. lol.


half throttle, 3/4 throttle accelerating, it sounds like a really long fart. and I am sure everyone experienced this, picture that really long fart, but with air bubbles, almost sounds like your butt cheeks are flapping as the gas is being expelled.


Basically what its sounding like. Only started doing it. Usually it just sounds like your red lining a lawn mower, but now its doing this. any thoughts? Don't think I was in too high a gear, actually pretty sure I wasn't. And I can't see the baffles clogged up already.


cmx300 non-abs 3600kms - 2237miles


Break-in period done, 3 oil changes done, chain checked etc
Did it start doing this after you installed the K&N filter?
shortyg83 is offline  
post #3 of 5 (permalink) Old 07-04-2017, 06:01 PM Thread Starter
Senior Member
 
Join Date: May 2017
Posts: 178
Garage
Quote:
Originally Posted by shortyg83 View Post
Did it start doing this after you installed the K&N filter?
No sir. just installed it today at work. haven't riden it yet with the new filter.
macjosh1 is offline  
post #4 of 5 (permalink) Old 07-05-2017, 10:32 AM
Super Moderator
 
Lyoko's Avatar
 
Join Date: May 2017
Location: Europe - Norway
Posts: 1,655
Garage
Is there coming any smoke from the exhaust?
Might not be the case, but the first thing I was thinking here is that perhaps the exhaust is full of water?

Besides that, have you checked for any exhaust leaks? Might be what's causing the sound.
Lyoko is offline  
post #5 of 5 (permalink) Old 07-05-2017, 10:59 AM Thread Starter
Senior Member
 
Join Date: May 2017
Posts: 178
Garage
Quote:
Originally Posted by Lyoko-Code View Post
Is there coming any smoke from the exhaust?
Might not be the case, but the first thing I was thinking here is that perhaps the exhaust is full of water?

Besides that, have you checked for any exhaust leaks? Might be what's causing the sound.
Haven't checked, but wouldn't hurt. hard to see while cruising, I know there nothing while at idle.
Lyoko likes this.
macjosh1 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome