Center stand - Honda Rebel 300 & 500 Forum
 12Likes
Reply
 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 06-14-2019, 04:30 PM Thread Starter
Senior Member
 
R80rt's Avatar
 
Join Date: Jun 2019
Location: Hills of Arkansas
Posts: 328
Garage
Center stand

I just installed a T-Rex racing center stand on my 500, it's a slightly revised stand than the one shown on the you-tube video. It was easy to install, well built and works as advertised, it will make oil checking and chain lubing easy and since I change my own oil and tires this thing is a must have item for me.
Prgrmerror, dsctr3 and RebelRide like this.

Only a fool would attempt it, and God help me, I am that fool.

2018 Rebel 500
R80rt is online now  
post #2 of 18 (permalink) Old 06-14-2019, 06:27 PM
Senior Member
 
dsctr3's Avatar
 
Join Date: Aug 2018
Location: Sonoma County, CA
Posts: 198
Garage
I have the new redesigned center stand for the 300, it works well, old design didn't. But I think T Rex is a good company to deal with.





I apologize for cutting into this thread.
But since I no longer am able to find a way to start new treads. I must leave this forum.
I will say it has been a very informative forum.
But navigating it to post new threads is not good. there should be a new thread button at the top of the page once signed in, I have never found it. I was just fortunate enough to find a new thread button when on other treads at times to post the threads I did, mostly by accident.
I hope you all do well and again I apologize for cutting in on someone else's thread for this purpose. But I couldn't find a way to post a thread about brake pedal and lug boots, so I'm done.

I have been on many forums for many different bikes, but this is the worst forum to navigate I have been on.


Today is all you have, go out and ride

Ride and be free
Kenny G and R80rt like this.

You only have today, go for a ride

Ride and be Free

2018 Rebel 300

Last edited by dsctr3; 06-14-2019 at 06:36 PM.
dsctr3 is offline  
post #3 of 18 (permalink) Old 06-14-2019, 08:35 PM
Member
 
holypotatoes's Avatar
 
Join Date: Jan 2019
Location: Minnesota
Posts: 73
Quote:
Originally Posted by dsctr3 View Post
I apologize for cutting into this thread.
But since I no longer am able to find a way to start new treads. I must leave this forum.
I will say it has been a very informative forum.
But navigating it to post new threads is not good. there should be a new thread button at the top of the page once signed in, I have never found it. I was just fortunate enough to find a new thread button when on other treads at times to post the threads I did, mostly by accident.
I hope you all do well and again I apologize for cutting in on someone else's thread for this purpose. But I couldn't find a way to post a thread about brake pedal and lug boots, so I'm done.

I have been on many forums for many different bikes, but this is the worst forum to navigate I have been on.


Today is all you have, go out and ride

Ride and be free

There's a button literally at the top of each section that says "Post New Thread". You have to be in the section you want it posted to of course. To do you that you hover over "Forums" and the drop down opens. You're likely going to be posting in the "Honda Rebel Forum 3rd generation", "issues and problems" or the "tech section" if you're posting about lug boots and brake pedals. You hover over those sections and then choose the forum that you want your thread to be in. When you're in that section that's when "Post New Thread" shows up at the top. You can't just be in the New Posts tab or Active Forums tab. You need to be in an actual section to create a thread.
Attached Thumbnails
Click image for larger version

Name:	1.png
Views:	28
Size:	257.7 KB
ID:	28443   Click image for larger version

Name:	2.png
Views:	24
Size:	200.3 KB
ID:	28445  
RupertC and R80rt like this.
holypotatoes is online now  
post #4 of 18 (permalink) Old 06-15-2019, 06:02 AM
Senior Member
 
RupertC's Avatar
 
Join Date: Sep 2017
Location: Slovenia
Posts: 297
Garage
Quote:
Originally Posted by dsctr3 View Post
I have the new redesigned center stand for the 300, it works well, old design didn't. But I think T Rex is a good company to deal with.





I apologize for cutting into this thread.
But since I no longer am able to find a way to start new treads. I must leave this forum.
I will say it has been a very informative forum.
But navigating it to post new threads is not good. there should be a new thread button at the top of the page once signed in, I have never found it. I was just fortunate enough to find a new thread button when on other treads at times to post the threads I did, mostly by accident.
I hope you all do well and again I apologize for cutting in on someone else's thread for this purpose. But I couldn't find a way to post a thread about brake pedal and lug boots, so I'm done.

I have been on many forums for many different bikes, but this is the worst forum to navigate I have been on.


Today is all you have, go out and ride

Ride and be free

Wait, you say, you don't have this "post new thread" button?
Attached Thumbnails
Click image for larger version

Name:	post_new_thread.jpg
Views:	25
Size:	541.2 KB
ID:	28447  
RupertC is offline  
post #5 of 18 (permalink) Old 06-15-2019, 06:04 AM
Senior Member
 
RupertC's Avatar
 
Join Date: Sep 2017
Location: Slovenia
Posts: 297
Garage
Oops, too late to the party, I guess, but better one too much then nothing
RupertC is offline  
post #6 of 18 (permalink) Old 06-15-2019, 09:05 AM
Senior Member
 
dsctr3's Avatar
 
Join Date: Aug 2018
Location: Sonoma County, CA
Posts: 198
Garage
Quote:
Originally Posted by RupertC View Post
Wait, you say, you don't have this "post new thread" button?
I don't have the post new thread button.
There is a reply button where you show post new thread button

You only have today, go for a ride

Ride and be Free

2018 Rebel 300
dsctr3 is offline  
post #7 of 18 (permalink) Old 06-15-2019, 09:17 AM
Senior Member
 
Robble10's Avatar
 
Join Date: Jul 2018
Location: Mid-Buckinghamshire, UK
Posts: 295
Quote:
Originally Posted by dsctr3 View Post
I don't have the post new thread button.
There is a reply button where you show post new thread button
FORUMS(at the top) / Choose SECTION / See NEW TOPIC BUTTON

Took some finding but that should do it.
R80rt likes this.

Just do it! (I did: 2017 Rebel 500; 2014 MT-07)
Robble10 is online now  
post #8 of 18 (permalink) Old 06-15-2019, 09:26 AM
Senior Member
 
RupertC's Avatar
 
Join Date: Sep 2017
Location: Slovenia
Posts: 297
Garage
Quote:
Originally Posted by dsctr3 View Post
I don't have the post new thread button.
There is a reply button where you show post new thread button
Too bad, then it's like no opportunity to uploads fotos to Galery for me and non readable on Android phones, oh well
RupertC is offline  
post #9 of 18 (permalink) Old 06-15-2019, 09:51 AM
Member
 
holypotatoes's Avatar
 
Join Date: Jan 2019
Location: Minnesota
Posts: 73
Quote:
Originally Posted by dsctr3 View Post
I don't have the post new thread button.
There is a reply button where you show post new thread button
But what is it replying to? If you're not in a thread, there's nothing to reply to. If you're in a section of the forum the button should change. Like us viewing this thread. It shows a reply button at the top because we're already in a thread. If you're looking at this thread, click the greyed out "What did you do to your 2017+ Honda Rebel Today" right under where your subscriptions link is. That will then show the section where you can make a thread. Can you screenshot what you're seeing because it doesn't make sense? The forum shouldn't just abruptly show up differently for one individual. It's all coded exactly the same for everyone. I can see having an issue when using a phone versus a computer as they're coded different for the smaller screen, but if you're on a computer you should be seeing what I, and everyone else, is seeing.
holypotatoes is online now  
post #10 of 18 (permalink) Old 06-15-2019, 10:14 AM
Senior Member
 
dsctr3's Avatar
 
Join Date: Aug 2018
Location: Sonoma County, CA
Posts: 198
Garage
Quote:
Originally Posted by holypotatoes View Post
There's a button literally at the top of each section that says "Post New Thread". You have to be in the section you want it posted to of course. To do you that you hover over "Forums" and the drop down opens. You're likely going to be posting in the "Honda Rebel Forum 3rd generation", "issues and problems" or the "tech section" if you're posting about lug boots and brake pedals. You hover over those sections and then choose the forum that you want your thread to be in. When you're in that section that's when "Post New Thread" shows up at the top. You can't just be in the New Posts tab or Active Forums tab. You need to be in an actual section to create a thread.

That one works



Thanks
holypotatoes likes this.

You only have today, go for a ride

Ride and be Free

2018 Rebel 300
dsctr3 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome