Headlight and Tail Light at 7500 miles - Honda Rebel 300 & 500 Forum
 3Likes
  • 3 Post By RebelCharley
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-22-2019, 11:06 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: San Francisco
Posts: 16
Headlight and Tail Light at 7500 miles

Just in case this happens to anyone else and doesn't think through clearly like me!:

Both my headlight (not highbeam) and tail light (not brake) both went out at what seemed like the exact same time, at least I hadn't noticed it til I went for a night time spin last night.

I could find docs on how the fuse's were set up, so I figured there might be 2 fuses for different aspects of the bulbs and I took the complicated route of checking all the fuses, before realizing that both bulbs just burned out at the same time.... :/

Also replaced it with a SYLVANIA - 9003 SilverStar, much brighter and a much easier upgrade than changing anything else out.
Kenny G, BlackSnow and R80rt like this.
RebelCharley is offline  
post #2 of 3 (permalink) Old 06-23-2019, 09:47 AM
Senior Member
 
dunf's Avatar
 
Join Date: Jul 2017
Posts: 110
Sounds like some coincidence - or maybe a faulty voltage regulator 🤔
dunf is offline  
post #3 of 3 (permalink) Old 06-23-2019, 05:43 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: San Francisco
Posts: 16
Thanks Dunf, if it happens again I'll definitely keep that in mind.

2018 Rebel 500 ABS
RebelCharley is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome