Loading pictures to Galery? - Honda Rebel 300 & 500 Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-18-2018, 05:32 AM Thread Starter
Senior Member
 
RupertC's Avatar
 
Join Date: Sep 2017
Location: Slovenia
Posts: 279
Garage
Loading pictures to Galery?

Hmmm, it looks that you cannot add pictures to Galery?
RupertC is offline  
post #2 of 8 (permalink) Old 08-18-2018, 06:47 AM
Super Moderator
 
01-7700's Avatar
 
Join Date: Apr 2017
Location: Maine
Posts: 1,053
Garage
I was able to add a gallery pic - what step in the process is not working for you? And what device are you using, operating system, and app or browser? Thanks

Keith from Maine USA - Rebel R1
01-7700 is online now  
post #3 of 8 (permalink) Old 08-18-2018, 07:25 AM Thread Starter
Senior Member
 
RupertC's Avatar
 
Join Date: Sep 2017
Location: Slovenia
Posts: 279
Garage
There's no option for adding pictures, but I could create album. With garage there is no problem, I could add a foto.
Windows 8,1, Firefox browser.
RupertC is offline  
post #4 of 8 (permalink) Old 08-18-2018, 07:32 AM Thread Starter
Senior Member
 
RupertC's Avatar
 
Join Date: Sep 2017
Location: Slovenia
Posts: 279
Garage
In first pic it is how looks my albums, in second, when I open galery to add fotos...
Attached Thumbnails
Click image for larger version

Name:	Brez naslova_2.jpg
Views:	31
Size:	318.1 KB
ID:	25569   Click image for larger version

Name:	Brez naslova_1.jpg
Views:	31
Size:	187.5 KB
ID:	25571  
RupertC is offline  
post #5 of 8 (permalink) Old 08-18-2018, 12:08 PM
Super Moderator
 
Twizzian's Avatar
 
Join Date: May 2017
Location: Thailand
Posts: 932
Garage
I had no problem adding pictures, but when making an album first 3 added were fine, second time round it double posted the next set of pics.

Twizz
Twizzian is offline  
post #6 of 8 (permalink) Old 08-18-2018, 01:42 PM
Senior Member
 
Showmeguy66's Avatar
 
Join Date: Dec 2017
Location: Long Beach, CA
Posts: 340
Garage
Quote:
Originally Posted by RupertC View Post
In first pic it is how looks my albums, in second, when I open galery to add fotos...
Add your description then hit submit, it will take you to the next screen where you add your photos
Showmeguy66 is offline  
post #7 of 8 (permalink) Old 08-18-2018, 03:25 PM Thread Starter
Senior Member
 
RupertC's Avatar
 
Join Date: Sep 2017
Location: Slovenia
Posts: 279
Garage
Quote:
Originally Posted by Showmeguy66 View Post
Add your description then hit submit, it will take you to the next screen where you add your photos
nope, still no-go
RupertC is offline  
post #8 of 8 (permalink) Old 08-18-2018, 05:39 PM
Senior Member
 
Robble10's Avatar
 
Join Date: Jul 2018
Location: Mid-Buckinghamshire, UK
Posts: 254
I have struggled to get pics into a post but now cando. I will set out what I did to get pics into the Gallery:
Click Gallery/Click your album name/Click 'Upload Photos'/ Click a box 'Choose file' (you can do 3)/Find the photo file on your device (maybe then click 'Done')/ Click 'Upload Pictures' (give it time to do this)/ Click 'Close this window' (top right corner). If you have already done all this then I am sorry I have not helped.
Robble10 is online now  
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Share Pictures Of Your Previous/Current Bikes RebelAdmin Honda Rebel 300 & 500 Pictures And Videos 34 04-08-2018 07:12 AM
Honda CMX500A Rear Rack Maximum Loading Capacity 6.6 lbs? Really? Who goes by this? Tree Accessories And Add Ons 4 04-04-2018 08:49 PM
Honda Rebel 300 & 500 Before/After Pictures RebelAdmin Honda Rebel 300 & 500 Pictures And Videos 35 10-06-2017 05:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome