Musarri GP Street Series Slip-on Exhaust (vibration?) - Honda Rebel 300 & 500 Forum
 2Likes
  • 1 Post By Daniel Ly
  • 1 Post By SLI
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-13-2019, 11:16 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 2
Musarri GP Street Series Slip-on Exhaust (vibration?)

Hi all,

I recently got the Musarri GP Street Series Slip-on Exhaust and I love the sound and look of it! Unfortunately, I started to feel a lot more vibration than the stock exhaust. My feet, rear, and hands feel very tingly after a 40 min ride into work. I'm thinking of swapping back to the stock exhaust now

Does anyone else experience this? or is there a way to stop the vibration?
Daniel Ly is offline  
post #2 of 7 (permalink) Old 09-13-2019, 11:22 AM
Member
 
rebelwithoutacause's Avatar
 
Join Date: Mar 2018
Location: Hants, UK.
Posts: 94
Garage
I have the same exhaust but no vibrations? Is the gasket in right and are bracket and clip secured correctly?

Rebelwithoutacause
rebelwithoutacause is offline  
post #3 of 7 (permalink) Old 09-13-2019, 11:26 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 2
Oh you do? Yeah I didn't read any reviews of this happening which is why I'm surprised by it. Yeah, I didn't remove the silencer and I think I put it on right? I put the exhaust into the header (didn't slide it in all the way) and lined it up to the bolt hole on the side then used the ring to clamp it down. Should i try tightening everything again?
Kenny G likes this.
Daniel Ly is offline  
post #4 of 7 (permalink) Old 09-13-2019, 10:20 PM
Junior Member
 
Join Date: May 2019
Posts: 16
I have the same exhaust and haven't had any issues either. Be careful with the exhaust clamp, I broke mine tightening it back down after trying to move it to a better position where the bolt wouldn't show and had to use the original exhaust clamp...which ended up looking better anyways.
James Browning is offline  
post #5 of 7 (permalink) Old 09-14-2019, 11:45 PM
Senior Member
 
Showmeguy66's Avatar
 
Join Date: Dec 2017
Location: Long Beach, CA
Posts: 362
Garage
Quote:
Originally Posted by Daniel Ly View Post
Hi all,

I recently got the Musarri GP Street Series Slip-on Exhaust and I love the sound and look of it! Unfortunately, I started to feel a lot more vibration than the stock exhaust. My feet, rear, and hands feel very tingly after a 40 min ride into work. I'm thinking of swapping back to the stock exhaust now

Does anyone else experience this? or is there a way to stop the vibration?
DO you have the 300 or 500? I have the 500 and had quite a bit of vibration and numb fingers after about an hour ride as well. I changed grips and bars and that helped a lot. I have since installed the Musarri as well and have no vibration issues.

2017 CMX 500
Showmeguy66 is online now  
post #6 of 7 (permalink) Old 09-15-2019, 12:07 AM
SLI
Senior Member
 
Join Date: Jun 2018
Location: Montreal, QC, Canada
Posts: 213
Same for me, the clamp that came with the Musarri exhaust was flimsy. After it broke at 3000 km when the threads seized on the nut.
I had to bend the tabs straight on the original clamp and use that instead.


Quote:
Originally Posted by James Browning View Post
I have the same exhaust and haven't had any issues either. Be careful with the exhaust clamp, I broke mine tightening it back down after trying to move it to a better position where the bolt wouldn't show and had to use the original exhaust clamp...which ended up looking better anyways.
Kenny G likes this.
SLI is online now  
post #7 of 7 (permalink) Old 10-05-2019, 10:21 AM
Junior Member
 
Join Date: Oct 2019
Posts: 6
I haven't expeirenced this yet.
PeterHandscope is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome