Randomly shutting off..... - Honda Rebel 300 & 500 Forum
 1Likes
  • 1 Post By Kenny G
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 02-16-2019, 08:04 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
Randomly shutting off.....

Anyone have their 500 randomly shut off? Just happened last night at a stop light......switched the ignition on and off and it started right back up. Was in first at a stop light, clutch pulled in. Totally stationary. I was thinking I could have toggled the on/off switch by accident....but I physically had to toggle the bike off then back on to fire it up again.. Only thing I have done to the bike electrically has been to put a usb adapter on it..connected to the battery directly with a quick connector about half way, so I can tend the battery if I need too..
RetroactiveRebel is offline  
post #2 of 6 (permalink) Old 02-16-2019, 09:41 AM
Senior Member
 
Join Date: Feb 2017
Posts: 813
Some people have had problems with the switch going bad. Where the contacts inside were no longer keeping good contact.
shortyg83 is online now  
post #3 of 6 (permalink) Old 02-18-2019, 11:56 AM
Member
 
Join Date: Oct 2017
Posts: 89
Flip the engine cutoff switch back and forth a few times and make sure fully switched and see if this happens again.
jdock is offline  
post #4 of 6 (permalink) Old 02-18-2019, 12:53 PM
Senior Member
 
Kenny G's Avatar
 
Join Date: May 2017
Location: Robson Ranch, Denton, TX USA 2017 Rebel 500
Posts: 1,295
Garage
Rebel,

If I was having the trouble that you are having one thing I would check the battery terminal screws to make sure they are tight.

Kenny G
Odin likes this.
Kenny G is online now  
post #5 of 6 (permalink) Old 02-18-2019, 04:55 PM
Member
 
holypotatoes's Avatar
 
Join Date: Jan 2019
Location: Minnesota
Posts: 59
Are you sure your USB adapter that you added isn't grounding out periodically via a loose wire or something? The fact that this isn't happening consistently, and your bike is still running, would make me assume there's a loose connection somewhere that trips out every once in awhile.
holypotatoes is online now  
post #6 of 6 (permalink) Old 02-20-2019, 07:18 PM
Junior Member
 
NewEnglander88's Avatar
 
Join Date: Apr 2018
Posts: 8
Just wondering if you found out what the issue was. I had a similar issue last summer, but it acted like the bike was low on fuel. Basically, the bike would shut off at highway speeds and then I would go to start the bike and it would run but then it would cut out. Is your bike doing something similar?
NewEnglander88 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome